Lichtmaschine/Regler

Alles rund um die Elektrik und die Einspritzanlage

Re: Lichtmaschine/Regler

Beitragvon Dottore G. » Mo 2. Okt 2017, 19:25

Spannung zu niedrig 13,8 Vollt müssen kommen bei 4000.
Der Stator ist meiner Meinung nach nicht wie der originale
und bringt es nicht.Es dreht sich halt nur ein Permanetmagnet in einer Spule und wenn der Rotor
OK ist müssen da bei 4000 Umdrehungen über 60 Volt Wechelspannung kommen.Da spielt die Regelei oder das Leistungsverbrate die zweite Geige.Das kommt hinterher.

Gruß, Dieter.
Moto Guzzi 850 T5. Moto Guzzi V11 LM fast orginal. Moto Guzzi V35 C. Simson S63 und Di Blasi R7,dazu Honda Elite 150 nebst Honda Helix CN 250 "ganz erheblich" optimiert.Italjet Tiffany 25
In meine Guzzen kommt nur Super + und Luft ;-) na gut,Öl gibts auch noch.Und in den Endantrieb auch noch Molykote.Auch schöne Dinge können manchmal schmutzig sein.
http://schweger-italotreffen.de
Benutzeravatar
Dottore G.
Foren Gott
 
Beiträge: 10682
Registriert: So 13. Jan 2008, 13:40
Wohnort: 49413 Dinklage

Re: Lichtmaschine/Regler

Beitragvon likedeeler » Mi 4. Okt 2017, 16:04

Die im GuzziDiag angezeigten Spannungswerte sind die Wechselspannungen direkt an der LiMa?? .... ich nehm mal an, die erste Messung mit 12,5V bei 0 U/min ist nur ein Wachmacher :P

In dem Fall bleib ich bei meiner Vermutung.
Den Stator hast Du noch nicht gegen den "neuen" Gebrauchten getauscht? Der Rotor ist der Originale und Dir beim Werkeln nicht runtergefallen?
Gruß Kay
-------------------------------------------------------------------------------------------------------------------
V11 LeMans (Diva) / K100RS mit EML GT2001 (Dreirad)

Das Leben ist zu kurz, um alle Erfahrungen selbst zu machen.
Benutzeravatar
likedeeler
Kaiser
 
Beiträge: 1486
Registriert: So 13. Jan 2008, 19:46
Wohnort: Norderstedt (Dörp bi Hamburch)

Re: Lichtmaschine/Regler

Beitragvon diemo » Mi 4. Okt 2017, 17:08

lucky hat geschrieben:
Messungen als pdf


ganz schön warm in deiner Garage ;)

aber jetzt müsstest du das Problem doch ein wenig genauer eingrenzen können. Ich hab hier nicht nochmal alles gelesen, aber wenn aus deiner Lima ungefähr solche Werte rauskommen wie die hier bei mir, dann wäre da ja alles i.O. Meine Werte:

Bei ca. 1100 18V, bei 2000 ca. 35V, bei 3000 ca.50 und bei 4000 ca. 65V (Wechselstrom)

Das wäre Schritt eins - Lima i.O. Jetzt überprüfen was aus dem Regler rauskommt. Wie Dieter schon geschrieben hat sollten das bei 4000 etwa 13,8 V (Gleichstrom) sein. Bei mir sinds 13,6 V. Reicht auch. Wenn du die hast, dann ist auch der Regler i.O. Wenn die nicht an der Batterie ankommen liegt das Problem halt dazwischen. Bei mir war ein Stecker unter einem mehrfach isolierten Teilstück des Kabelstrangs unter dem Tank durchgeschmurgelt.
Wenn ich jetzt irgendwas wichtiges in diesem thread an Infos übersehen habe vergiss diesen Beitrag einfach.
Dietmar
v 11 ballabio 2004
suzuki dr 650 rse 1995
Benutzeravatar
diemo
Lebende Foren Legende
 
Beiträge: 1629
Registriert: Di 26. Feb 2008, 17:34
Wohnort: 10785 Berlin

Re: Lichtmaschine/Regler

Beitragvon lucky » Do 5. Okt 2017, 21:53

lucky hat geschrieben:.....

Die ungeregelte Lima liefert Wechselstrom bei

Leerlauf 43 Volt
3000 U/min 105 Volt
5000 U/min 150 Volt
.....


Die Lima ist noch nicht getauscht. Habe erstmal mit GuzziDiag gemessen. Als nächstes werde ich Teil für Teil tauschen. Entweder ist das Problem dann behoben, oder nicht. Wenn nicht, dann werde ich alle Leitungen zwischen Regler und Batterie tauschen und ggf. als letztes alle Stecker abschneiden und alles Steckkerlos verlöten.

... Sollte es dann immer noch nicht funktionieren kommt nen Handtuch in den Tank und an die andere Seite nen Feuerzeug.... ;)
V11 LeMans 2004 + Mivv mit Kat
Benutzeravatar
lucky
Foren Gott
 
Beiträge: 3606
Registriert: Di 15. Jan 2008, 15:35
Wohnort: 12309 Berlin

Re: Lichtmaschine/Regler

Beitragvon lucky » Fr 13. Okt 2017, 21:00

lucky hat geschrieben:Habe nun endlich mal wieder Zeit gefunden, mich um das Thema zu kümmern.

Habe mit GuzzieDiag gemessen und dann noch direkt an der Batterie. Bin gespannt auf die Deutungen.

Messungen als pdf


Kann mir jemand die unterschiedlichen Werte zwischen Messgerät und GuzziDiag erklären? Woher bekommt die ECU ihre Werte?
V11 LeMans 2004 + Mivv mit Kat
Benutzeravatar
lucky
Foren Gott
 
Beiträge: 3606
Registriert: Di 15. Jan 2008, 15:35
Wohnort: 12309 Berlin

Re: Lichtmaschine/Regler

Beitragvon Luhbo_ » Sa 14. Okt 2017, 11:27

Weder das eine noch das andere ist kalibriert und verlässlich. Muß es auch nicht sein im echten Leben. Hier ist's natürlich was anderes.
Schau halt mal im Schaltplan nach, an was der Rechner hängt. Vielleicht sind ein oder zwei Relais dazwischen usw.
Zum nächsten Treffen könntet ihr ja alle mal eure Meßgeräte mitbringen und abgleichen.
"Blöde Entscheidungen ergeben oft die besten Stories!"
Benutzeravatar
Luhbo_
Lebende Foren Legende
 
Beiträge: 1953
Registriert: Mo 5. Dez 2011, 22:13

Re: Lichtmaschine/Regler

Beitragvon lucky » Sa 14. Okt 2017, 12:36

Luhbo_ hat geschrieben:....
Schau halt mal im Schaltplan nach, an was der Rechner hängt......


Deswegen frage ich. Der Rechner hängt überall drin. Nur nicht direkt an der Lima. Die geht über den Regler direkt an Masse und über Sicherung F3 an Plus.

Aber sonst hast Du vermutlich recht, der Rechner misst bei unterschiedlichen Messreihen- und - punkten etwa 0,6 Volt mehr.
V11 LeMans 2004 + Mivv mit Kat
Benutzeravatar
lucky
Foren Gott
 
Beiträge: 3606
Registriert: Di 15. Jan 2008, 15:35
Wohnort: 12309 Berlin

Re: Lichtmaschine/Regler

Beitragvon Luhbo_ » Sa 14. Okt 2017, 13:03

Außerdem ist die Stromaufnahme des Rechners eher winzig im Vergleich zu der der anderen Verbraucher. Entsprechend hast du an der Stelle auch kaum Verluste.

Das wäre mal eine interessante Aufgabe für einen Praktikanten, ihn ein Bordnetz simulieren zu lassen. Mit verschiedenen Batterieladezuständen und Belastungen usw.
"Blöde Entscheidungen ergeben oft die besten Stories!"
Benutzeravatar
Luhbo_
Lebende Foren Legende
 
Beiträge: 1953
Registriert: Mo 5. Dez 2011, 22:13

Re: Lichtmaschine/Regler

Beitragvon Dottore G. » Sa 14. Okt 2017, 16:49

Wer viel misst misst Mist.
Batterie wird nicht voll,und das ist nicht gut.
Ob ein Multimeter nun 0,3 Volt mehr oder weniger anzeigt ist doch schnurz.
Besorg doch mal einen anderen Stator und dann Wechselspannung bei verschiedenen Drehzahlen abrufen.
Gibt es doch nicht das man sowas nicht repariert bekommt.


Gruß, Dieter.
Moto Guzzi 850 T5. Moto Guzzi V11 LM fast orginal. Moto Guzzi V35 C. Simson S63 und Di Blasi R7,dazu Honda Elite 150 nebst Honda Helix CN 250 "ganz erheblich" optimiert.Italjet Tiffany 25
In meine Guzzen kommt nur Super + und Luft ;-) na gut,Öl gibts auch noch.Und in den Endantrieb auch noch Molykote.Auch schöne Dinge können manchmal schmutzig sein.
http://schweger-italotreffen.de
Benutzeravatar
Dottore G.
Foren Gott
 
Beiträge: 10682
Registriert: So 13. Jan 2008, 13:40
Wohnort: 49413 Dinklage

Re: Lichtmaschine/Regler

Beitragvon lucky » So 15. Okt 2017, 18:05

Hast und hattest Recht Dieter. :mrgreen:

Habe die vor zwei Jahren neu gewickelte Lima gegen eine neue/gebrauchte Lima getauscht.

Lima_2017_-2.jpg
Links alt und rechts neu


Mit dem alten Regler 13,5 V bei 2.400 U/min und 13,6 Volt bei 4.600 U/min. Mit neuem Regler 13,7 Volt bei 2.400 U/min und 13,8 Volt bei 4.600 U/min

Habe hier mal alle möglichen Varianten getauscht und gemessen: Tabelle

Nu ist der die neue Lima drin und der alte Regler. Bin mit leerer Batterie (12,36 Volt) los und nach 150 km mit voller Batterie (13,85 Volt) zurückgekommen.
Alles wiede gut! :-D

Habe an der Benzinpumpe wg. Inkontinenz noch einen Schlauch getauscht.

Nur das Anlasser-Problem bleibt noch. Dafür habe ich aber meinen Not-Anlasser
V11 LeMans 2004 + Mivv mit Kat
Benutzeravatar
lucky
Foren Gott
 
Beiträge: 3606
Registriert: Di 15. Jan 2008, 15:35
Wohnort: 12309 Berlin

Re: Lichtmaschine/Regler

Beitragvon Luhbo_ » Mo 16. Okt 2017, 06:41

Glückwunsch zur Reparatur, Holger.
Der Stator links auf dem Bild hat sich aber stark verändert in den zwei Jahren. Nur die Kabel und der Farbklecks schauen noch in etwa aus wie damals.
Hast du den Wickler zu dem Thema schon mal angerufen?
"Blöde Entscheidungen ergeben oft die besten Stories!"
Benutzeravatar
Luhbo_
Lebende Foren Legende
 
Beiträge: 1953
Registriert: Mo 5. Dez 2011, 22:13

Re: Lichtmaschine/Regler

Beitragvon lucky » Mo 16. Okt 2017, 09:26

Ich war auch erstaunt, wie verrottet das alles aussieht. Auch die Schraubenköpfe hatten mächtig Rost angesetzt. Mehr als die alten Schrauben nach 10 Jahren. Bis auf Dreck und Gammel konnte ich keine Beschädigungen entdecken.

Werde dem Wickler ein paar Bilder zusammenstellen und hören was er sagt.
V11 LeMans 2004 + Mivv mit Kat
Benutzeravatar
lucky
Foren Gott
 
Beiträge: 3606
Registriert: Di 15. Jan 2008, 15:35
Wohnort: 12309 Berlin

Re: Lichtmaschine/Regler

Beitragvon Dottore G. » Mo 16. Okt 2017, 09:50

Draht dünner und öfter rum,dann soll es wohl funzen.

Gruß, Dieter.
Moto Guzzi 850 T5. Moto Guzzi V11 LM fast orginal. Moto Guzzi V35 C. Simson S63 und Di Blasi R7,dazu Honda Elite 150 nebst Honda Helix CN 250 "ganz erheblich" optimiert.Italjet Tiffany 25
In meine Guzzen kommt nur Super + und Luft ;-) na gut,Öl gibts auch noch.Und in den Endantrieb auch noch Molykote.Auch schöne Dinge können manchmal schmutzig sein.
http://schweger-italotreffen.de
Benutzeravatar
Dottore G.
Foren Gott
 
Beiträge: 10682
Registriert: So 13. Jan 2008, 13:40
Wohnort: 49413 Dinklage

Re: Lichtmaschine/Regler

Beitragvon Luhbo_ » Mo 16. Okt 2017, 10:18

Vielleicht öfter, keinesfalls dünner.
"Blöde Entscheidungen ergeben oft die besten Stories!"
Benutzeravatar
Luhbo_
Lebende Foren Legende
 
Beiträge: 1953
Registriert: Mo 5. Dez 2011, 22:13

Re: Lichtmaschine/Regler

Beitragvon Peter907 » So 24. Jun 2018, 12:35

Hallo alle,
bei meiner V11 brannte auch die 30A Sicherung durch. War schon auf der Suche nach einen Masseschluss. Nun meine Fragen: Der Regler hat neben den gelben Wechselstromeingängen noch zwei grün- rote und zwei schwarze Drähte. Die grün- roten kommen von der 30A Sicherung, is mir klar, aber die schwarzen haben wenn ich den Regler abstecke motorradseitig Masse. Ist das richtig? Braucht der Regler Masseanschluss? Wenn das so wäre, dann ist meine Konsequenz ein kaputter Regler.
So long
Peter
Peter907
Jungspunt
 
Beiträge: 13
Registriert: Mi 12. Sep 2012, 18:45

Re: Lichtmaschine/Regler

Beitragvon likedeeler » So 24. Jun 2018, 12:50

Moin Peter,
dass scheint aber nicht der originale Energia Regler für die V11 zu sein?

Ich habe nach einigen "Matsch-Reglern" letztlich einen Breva Regler verbaut. Der hält bis heute einwandfrei durch und ist genauso verkabelt, wie von Dir beschrieben. D.h. er hat zwei schwadde Kabel die an Masse gehen.
Der hat aber kein Kabel für die Ladekontroll-Laterne!
Gruß Kay
-------------------------------------------------------------------------------------------------------------------
V11 LeMans (Diva) / K100RS mit EML GT2001 (Dreirad)

Das Leben ist zu kurz, um alle Erfahrungen selbst zu machen.
Benutzeravatar
likedeeler
Kaiser
 
Beiträge: 1486
Registriert: So 13. Jan 2008, 19:46
Wohnort: Norderstedt (Dörp bi Hamburch)

Re: Lichtmaschine/Regler

Beitragvon werner » So 24. Jun 2018, 16:03

likedeeler hat geschrieben:Moin Peter,
dass scheint aber nicht der originale Energia Regler für die V11 zu sein?

Ich habe nach einigen "Matsch-Reglern" letztlich einen Breva Regler verbaut. Der hält bis heute einwandfrei durch und ist genauso verkabelt, wie von Dir beschrieben. D.h. er hat zwei schwadde Kabel die an Masse gehen.
Der hat aber kein Kabel für die Ladekontroll-Laterne!



Um was für ein v11 gehts hier? KRs haben keine Ladekontrolllampe.
-w-
V11/KR in zeitlosem grigio argento metallizzato, ohne Interferenzrohr oder sonstigem SchnickSchnack!

Vive le Chapter! + refugees are welcome !
Benutzeravatar
werner
Foren Gott
 
Beiträge: 4800
Registriert: So 20. Jan 2008, 13:41
Wohnort: 12205 Berlin

Re: Lichtmaschine/Regler

Beitragvon Peter907 » So 24. Jun 2018, 21:33

Hallo Kai und Werner,
mit den schwarzen Drähten meinte ich die, die motorradseitig im Kabelbaum sind, als nicht die am Regler. Wie gesagt die haben Masseverbindung, wo ich nicht weiß, ob dies richtig ist.
Mein Bike ist eine V11 Le Mans 2002.
Dank euch
Peter
Peter907
Jungspunt
 
Beiträge: 13
Registriert: Mi 12. Sep 2012, 18:45

Re: Lichtmaschine/Regler

Beitragvon likedeeler » So 24. Jun 2018, 22:25

Hallo Peter,
eine LeMans Bj 2002 müsste eigentlich noch eine KS sein. Laut Schaltplan dieses Modells gibt es an der von Dir beschriebene Stelle keine 2 schwarzen Drähte im Kabelbaum. Es gibt einen schwarz-roten und einen hellen Draht (weiß oder hellblau). Einer davon ist für die genannte Ladekontrolle.
Die KT kam meines Wissens nach erst 2003, wie da die Verkabelung ist weiß ich leider nicht. Folgendes ist jetzt Spekulation:
Es war die Zeit der Übernahme von Guzzi und wohl eine "graue" Zeit. Eventuell hast Du schon eine frühe Version der KT mit "ohne" Ladekontrolle und einem anderen Kabelbaum. Vielleicht kommt dazu noch was von einigen Spezis auf diesem Gebiet.
Gruß Kay
-------------------------------------------------------------------------------------------------------------------
V11 LeMans (Diva) / K100RS mit EML GT2001 (Dreirad)

Das Leben ist zu kurz, um alle Erfahrungen selbst zu machen.
Benutzeravatar
likedeeler
Kaiser
 
Beiträge: 1486
Registriert: So 13. Jan 2008, 19:46
Wohnort: Norderstedt (Dörp bi Hamburch)

Re: Lichtmaschine/Regler

Beitragvon Ludentoni » So 24. Jun 2018, 23:27

werner hat geschrieben:[
Um was für ein v11 gehts hier? KRs haben keine Ladekontrolllampe.
-w-


KR,KS und KT bis 02 hatten den Ducati Energia und eine LKL. GU37703805 = Ducati Energia (Der 02er LM Zwitter mit Kräusellackmotor, Intankpumpe und HUR/ITIs ist auch schon KT)

Ab KT 03 dann den Shindengen und keine LKL mehr. GU03703870 = Shindengen
Benutzeravatar
Ludentoni
König
 
Beiträge: 809
Registriert: Mo 14. Jan 2008, 16:55
Wohnort: Güllegürtel

Vorherige

Zurück zu Elektrik / Einspritzanlage

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast