Nach Schaltfederwechsel Probleme mit der Schaltung

Alles rund um Motor, Getriebe und Kardan

Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon V-Due » Sa 2. Okt 2021, 18:53

Hallo in die Runde,
ich habe gestern bei meiner V11 (es handelt sich um das KT-Modell) die Schaltfeder gewechselt, dank der Anleitung hat das auch gut geklappt. Nach dem Zusammenbau und anschließender Probefahrt ließ sich das Getriebe nur noch bis in den 4. Gang schalten. Ein zweiter Fehler ist, dass beim Schalten vom ersten in den zweiten Gang immer erst der Leerlauf eingelegt werden kann, d.h. der Schalthebel ist am oberen Anschlag und der zweite geht nicht rein. Erst wenn man den Schaltvorgang wiederholt, lassen sich die weiteren Gänge bis Nummer 4 hochschalten, dann ist Schluss.

Als mögliche Fehlerquelle habe ich eine nicht korrekte Montage des Excenters in Verdacht (beim Ausbau habe ich die Position nicht markiert) es kann aber auch sein, dass sich die beiden Zahnräder (Schalträder) beim Ausbau verdreht haben und nun nicht mehr in der ursprünglichen Position stehen.

Würde mich freuen, wenn jemand eine Lösung für das Problem parat hat bzw. meine o.a. Vermutung bestätigt.

Vielen Dank vorab
Dietmar
V-Due
Mitglied
 
Beiträge: 27
Registriert: Mo 23. Nov 2020, 18:21
Wohnort: Braunschweig

Re: Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon Schattenparker » So 3. Okt 2021, 06:19

Ja, da muss der Deckel nochmal ab.
Die Schalträder haben beide einen Markierungspunkt für den Einbau.
Leider ist das nicht der Leergang. Es muss also noch einmal geschalten werden.
Dann das Getriebe auf Leerlauf stellen. (Abstände messen gibt Sicherheit) und zusammenbauen.
Dann drehen und durchschalten und erst dann Öl auffüllen.
:gaas:
50+ , na und, Kritik an meiner Fahrweise dulde ich auch heute noch nicht.(Quelle: Monika G.)
Stinkt--Kracht--Fährt = GUT
Schattenparker
Kaiser
 
Beiträge: 1453
Registriert: Di 25. Nov 2008, 18:03
Wohnort: 83543 Rott am Inn

Re: Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon Ludentoni » So 3. Okt 2021, 08:01

Deckel ab wie Arno schrieb, die Zähne zählen und in die Leerlaufstellung bringen. Die Schaltgabeln auch. Sowas steht leider nicht in den Anleitungen...

Bild
Benutzeravatar
Ludentoni
Kaiser
 
Beiträge: 1286
Registriert: Mo 14. Jan 2008, 16:55
Wohnort: Güllegürtel

Re: Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon V-Due » So 3. Okt 2021, 11:38

Alles klar, die Sache sehe ich mir nochmal an. Hab ich schon befürchtet, das der Deckel nochmal runter muss, habe die unteren "Problemschrauben" von Inbus auf sechskant getauscht, da dürfte die Schrauberei dann etwas schneller gehen.
Komme erst wieder Mitte der Woche zum Werkeln und werde dann berichten.

Vielen Dank schon mal vorab.

Grüße
Dietmar
V-Due
Mitglied
 
Beiträge: 27
Registriert: Mo 23. Nov 2020, 18:21
Wohnort: Braunschweig

Re: Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon V-Due » So 3. Okt 2021, 11:52

@ Ludentoni: Danke für das Foto! Bei meiner KT sind beide Zahnräder leider rundum mit Zahnprofilen versehen, da wird das Abzählen mangels Startposition nicht so einfach werden :kratz: .

Wie gesagt, spätestens Mittwoch wird wieder geschraubt, dann berichte ich weiter.
V-Due
Mitglied
 
Beiträge: 27
Registriert: Mo 23. Nov 2020, 18:21
Wohnort: Braunschweig

Re: Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon werner » So 3. Okt 2021, 17:44

Wieso hast Du nicht einfach vor dem auseinanderbauen die ineinander greifenden Zähne markiert? Dann ist es völlig egal welcher Gang eingelegt ist..!
-w-
Vive le Chapter! + refugees are welcome !
Benutzeravatar
werner
Foren Gott
 
Beiträge: 5397
Registriert: So 20. Jan 2008, 13:41
Wohnort: 14055 Berlin

Re: Nach Schaltfederwechsel Probleme mit der Schaltung

Beitragvon V-Due » Do 11. Nov 2021, 18:44

Hallo, nicht nur das Motorrad war malade, der Fahrer auch.
Bin jetzt wieder "übern Berg" und habe mich dem Bike angenommen. Es lag wohl doch am Excenter, den habe ich NICHT markiert (die Zahnräder schon), deshalb passte ja auch alles so schön wieder zusammen.
Fazit: Deckel ab, Excenter gedreht, Zahnräder in Leerlaufposition gestellt (sicher ist sicher) und die Schaltgabeln auch. Pünktlich zur dunklen Jahreszeit funktioniert die Chose wieder!

Vielen Dank für die Hilfestellungen. Hier im Forum wird man nicht allein gelassen!

Grüße
Dietmar
V-Due
Mitglied
 
Beiträge: 27
Registriert: Mo 23. Nov 2020, 18:21
Wohnort: Braunschweig


Zurück zu Motor / Getriebe / Kardan

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste